Azure Active Directory outage
Incident Report for DekkoSecure Platform Status
Resolved
This incident has been resolved.
Posted Sep 29, 2020 - 14:05 AEST
Monitoring
The Microsoft Azure Active Directory Single Sign-On service is currently experiencing outages globally. The corporate sign in function may not work as expected if this outage is affecting your organisation.

Refer here for updates:
https://twitter.com/MSFT365Status/
Posted Sep 29, 2020 - 11:29 AEST
This incident affected: Azure Active Directory SSO.